Security Problem

15 December 2009
New Adobe Reader and Acrobat Vulnerability from Adobe
This afternoon, Adobe received reports of a vulnerability in Adobe Reader and Acrobat 9.2 and earlier versions being exploited in the wild (CVE-2009-4324).

Do not use Adobe Acrobat or Acrobat Reader to open PDF files got from untrusted sites.

If your browser is configured to use Acrobat or Acrobat Reader, rather than some other PDF reader, then disable Javascript now or install something such as NoScript (and then open PDF files only from trusted sites).

Alternate PDF readers may be found listed at PDFReaders.org.

Tags: , ,

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.